 









					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="DE527CBAD8CC868CB0D31F0DFD02B75B" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.kdrv.com/templates/AMP?contentID=574998631">
				
<link rel="canonical" href="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html">

							

			
												                                        		
										
			
			<title>FireWatch: Thunderstorms bring hundreds of lightning strikes to southern Oregon, sparking dozens of fires</title>

			<meta name="description" content="Forest Service officials said that there were about 700 cloud-to-ground lightning strikes during these storms, and crews have responded to dozens of fires already.">
			<meta property="og:url" content="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="FireWatch: Thunderstorms bring hundreds of lightning strikes to southern Oregon, sparking dozens of fires" />
			<meta property="og:description" content="Forest Service officials said that there were about 700 cloud-to-ground lightning strikes during these storms, and crews have responded to dozens of fires already." />
			<meta property="og:image" content="https://media.heartlandtv.com/images/Oxyoke+Fire.JPG" />
			<meta property="og:site_name" content="KDRV News" />
			<meta property="fb:app_id" content="1560128780930140" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="FireWatch: Thunderstorms bring hundreds of lightning strikes to southern Oregon, sparking dozens of fires">
			<meta name="twitter:description" content="Forest Service officials said that there were about 700 cloud-to-ground lightning strikes during these storms, and crews have responded to dozens of fires already.">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/Oxyoke+Fire.JPG" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/KDRV+Favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.kdrv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.kdrv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.kdrv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1186588919">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/icon1024x1024.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.kdrv">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/icon1024x1024.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-54612925-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.kdrv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1560128780930140';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'KDRV',
			          author: 'KDRV - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574998631";_q+="&7=3079923";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574998631";_qc+="&7=3079923";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574998631&7=3079923&25=0&18=0.4333256062937104">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																	
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																
																				                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                      																
										        <!-- NO CHILD: /contests -->
					        																			
										        <!-- NO CHILD: /deals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /alexa -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /contests, /deals, /search, /apps-test, /test, /alexa, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																	
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/regional">Regional</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																									<li><a href="/news/fire-watch">FireWatch</a></li>
																																																																										<li><a href="/news/unsolved-news">Unsolved</a></li>
																																																																																																												<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus Watch</a></li>
																																																									<li><a href="/news/schoolwatch">SchoolWatch</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/alerts">Alerts</a></li>
																																																																										<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/maps-cams">Maps & Cams</a></li>
																																																																										<li><a href="/weather/stormwrangler-12">StormWrangler 12</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																						
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																																							<li><a href="/sports/amateur-athelete">Amateur Athlete</a></li>
																																																									<li><a href="/sports/take-a-hike">Take a Hike</a></li>
																																																									<li><a href="/sports/golf-tip-of-the-week">Golf Tip of the Week</a></li>
																																																									<li><a href="/sports/roundball-wrap">Roundball Wrap</a></li>
																																																									<li><a href="/sports/friday-night-blitz">Friday Night Blitz</a></li>
																																																									<li><a href="/sports/high-school">High School Sports</a></li>
																																																									<li><a href="/sports/university-of-oregeon">University of Oregon</a></li>
																																																									<li><a href="/sports/oregon-state-university">Oregon State University</a></li>
																																																									<li><a href="/sports/southern-oregon-university">Southern Oregon University</a></li>
																																																									<li><a href="/sports/oregon-institute-of-technology">Oregon Institute of Technology</a></li>
																																																																																											<li><a href="/sports/medford-mustangs">Medford Mustangs</a></li>
																																		</ul>
						</li>
																																																																																																																						
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.kdrv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.kdrv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/NewsWatch12" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																																										<li><a href="/features/healthwatch">HealthWatch</a></li>
																																																									<li><a href="/features/in-the-kitchen">In The Kitchen</a></li>
																																																									<li><a href="/features/pet-of-the-week">Pet of the Week</a></li>
																																																																										<li><a href="/features/ron-brown">Ron Brown's Best</a></li>
																																																																										<li><a href="/features/oregon-trails">Oregon Trails</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/community"><span>Community</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/community">Community</a> -->
																																																																																																																																																													<li><a href="/community/hiring">We're Hiring</a></li>
																																																																										<li><a href="/community/taking-flight">Sparrow Clubs</a></li>
																																																																																											<li><a href="/community/osf">OSF</a></li>
																																																									<li><a href="/community/soredi">SOREDI</a></li>
																																																									<li><a href="/community/fyi-southern-oregon">FYI Southern Oregon</a></li>
																																																																																																												<li><a href="/community/calendar">Community Chalkboard</a></li>
																																																									<li><a href="/community/feeding-america">Feeding America</a></li>
																																																									<li><a href="/community/southern-oregon-strong">Southern Oregon Strong</a></li>
																																																									<li><a href="/community/local-business">Supporting Local Business</a></li>
																																		</ul>
						</li>
																																																	
																															<li><a href="/contests"><span>Contests</span></a></li>
																																					
																															<li><a href="https://deals.kdrv.com" target="_blank"><span>Deals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																									<li><a href="/about-us/news-team">News Team</a></li>
																																																									<li><a href="/about-us/jobs">Work for Us</a></li>
																																																									<li><a href="/about-us/advertise-with-us">Advertise with Us</a></li>
																																																									<li><a href="/about-us/our-partners">Our Partners</a></li>
																																																																																											<li><a href="https://www.kdrv.com/alexa" target="_parent">Alexa Skills</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/newsletter">Email Alerts</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/livestream"><span>Watch Now</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/livestream">Watch Now</a> -->
																																						<li><a href="https://www.kdrv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="/livestream/whats-on">TV Listings</a></li>
																																																									<li><a href="/livestream/inside-newswatch-12-show">NewsWatch 12 Shows & Specials</a></li>
																																																									<li><a href="https://kdrv.antennatv.tv/" target="_blank">Antenna TV</a></li>
																																																									<li><a href="http://www.justicenetworktv.com/" target="_blank">Justice Network</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/KDRV+Header+300x100.png" alt="KDRV Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/KDRV+Header+480x100.png" alt="KDRV Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																							
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/regional">Regional</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																										<li><a href="/news/fire-watch">FireWatch</a></li>
																																																																												<li><a href="/news/unsolved-news">Unsolved</a></li>
																																																																																																																<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus Watch</a></li>
																																																										<li><a href="/news/schoolwatch">SchoolWatch</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/alerts">Alerts</a></li>
																																																																												<li><a href="/weather/interactive-radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/maps-cams">Maps & Cams</a></li>
																																																																												<li><a href="/weather/stormwrangler-12">StormWrangler 12</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																																									<li><a href="/sports/amateur-athelete">Amateur Athlete</a></li>
																																																										<li><a href="/sports/take-a-hike">Take a Hike</a></li>
																																																										<li><a href="/sports/golf-tip-of-the-week">Golf Tip of the Week</a></li>
																																																										<li><a href="/sports/roundball-wrap">Roundball Wrap</a></li>
																																																										<li><a href="/sports/friday-night-blitz">Friday Night Blitz</a></li>
																																																										<li><a href="/sports/high-school">High School Sports</a></li>
																																																										<li><a href="/sports/university-of-oregeon">University of Oregon</a></li>
																																																										<li><a href="/sports/oregon-state-university">Oregon State University</a></li>
																																																										<li><a href="/sports/southern-oregon-university">Southern Oregon University</a></li>
																																																										<li><a href="/sports/oregon-institute-of-technology">Oregon Institute of Technology</a></li>
																																																																																														<li><a href="/sports/medford-mustangs">Medford Mustangs</a></li>
																																				</ul>
							</li>
																																																																																																																																							
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.kdrv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.kdrv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/NewsWatch12" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																																												<li><a href="/features/healthwatch">HealthWatch</a></li>
																																																										<li><a href="/features/in-the-kitchen">In The Kitchen</a></li>
																																																										<li><a href="/features/pet-of-the-week">Pet of the Week</a></li>
																																																																												<li><a href="/features/ron-brown">Ron Brown's Best</a></li>
																																																																												<li><a href="/features/oregon-trails">Oregon Trails</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/community"><span>Community</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/community">Community</a> -->
																																																																																																																																																																					<li><a href="/community/hiring">We're Hiring</a></li>
																																																																												<li><a href="/community/taking-flight">Sparrow Clubs</a></li>
																																																																																														<li><a href="/community/osf">OSF</a></li>
																																																										<li><a href="/community/soredi">SOREDI</a></li>
																																																										<li><a href="/community/fyi-southern-oregon">FYI Southern Oregon</a></li>
																																																																																																																<li><a href="/community/calendar">Community Chalkboard</a></li>
																																																										<li><a href="/community/feeding-america">Feeding America</a></li>
																																																										<li><a href="/community/southern-oregon-strong">Southern Oregon Strong</a></li>
																																																										<li><a href="/community/local-business">Supporting Local Business</a></li>
																																				</ul>
							</li>
																																																							
																																								<li><a href="/contests"><span>Contests</span></a></li>
																																												
																																								<li><a href="https://deals.kdrv.com" target="_blank"><span>Deals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/contact-us">Contact Us</a></li>
																																																										<li><a href="/about-us/news-team">News Team</a></li>
																																																										<li><a href="/about-us/jobs">Work for Us</a></li>
																																																										<li><a href="/about-us/advertise-with-us">Advertise with Us</a></li>
																																																										<li><a href="/about-us/our-partners">Our Partners</a></li>
																																																																																														<li><a href="https://www.kdrv.com/alexa" target="_parent">Alexa Skills</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																																												<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/newsletter">Email Alerts</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/livestream"><span>Watch Now</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/livestream">Watch Now</a> -->
																																							<li><a href="https://www.kdrv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="/livestream/whats-on">TV Listings</a></li>
																																																										<li><a href="/livestream/inside-newswatch-12-show">NewsWatch 12 Shows & Specials</a></li>
																																																										<li><a href="https://kdrv.antennatv.tv/" target="_blank">Antenna TV</a></li>
																																																										<li><a href="http://www.justicenetworktv.com/" target="_blank">Justice Network</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/KDRV/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



 

 	
			
																														
							
							
							
							
						 			
																														
							
							
							
							
						 			
																
																					
							
							
							
							
							
						 			
																
							
						 			
																
							
						 			
																
							
						 			
																																								
							
							
							
							
						 			
																														
							
							
							
							
						 	 	

 

 	
	 	

 

 	
	 	

 

 	
			
							 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

 

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
			
	
	<!-- Closings Bar: $showClosingsBar --> 
	
	
			
		 				
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
							<div class="alertsTop"><i class="fa fa-exclamation-circle" aria-hidden="true"></i> SEVERE WX :  Red Flag Warning -  Fire Weather Watch -  Heat Advisory  <a href="/weather/alerts?c=0.20325239848330545"> View Alerts</a></div>
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																											
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.kdrv.com/includes/lightbox.css">	
									<script src="https://www.kdrv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>FireWatch: Thunderstorms bring hundreds of lightning strikes to southern Oregon, sparking dozens of fires
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-6">
																																																																							<img src="https://media.heartlandtv.com/images/Oxyoke+Fire.JPG" class="img-fluid" alt="" />
															<div><em></em></div>
																											</div>											
																																		<div class="col-lg-6">
												<p class="article-summary lead">Forest Service officials said that there were about 700 cloud-to-ground lightning strikes during these storms, and crews have responded to dozens of fires already.</p>
																								<div class="article-posted">Posted: Aug 2, 2021 10:42 AM</div>
													<!-- Aug 2, 2021 5:04 PM || Aug 2, 2021 10:42 AM || LiveDate: Mon Aug 02 10:42:26 PDT 2021 -->
																										<div class="article-updated">Updated: Aug 2, 2021 5:04 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Jamie Parfitt  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>MEDFORD, Ore. &mdash; Fire crews were kept busy over the weekend after a series of thunderstorms peppered southern Oregon with hundreds of lightning strikes, sparking dozens of confirmed fires and leaving the potential for more to emerge over time.</p>
																																									
														<p>Officials with the Rogue River-Siskiyou National Forest said that there were about 700 cloud-to-ground lightning strikes throughout the region on Sunday, landing both within the federal forest and on the state, county, and private lands protected by the Oregon Department of Forestry.</p>
																																										<div class="extras ml-3 mr-3">
																																																																
																	<div class="mt-2 mb-2">
																		<img class="img img-fluid" src="https://media.heartlandtv.com/images/Buck+Rock+Fire+2.jpg" data-title="Buck Rock Fire 2" data-footer="" data-toggle="lightbox" data-remote="https://media.heartlandtv.com/images/Buck+Rock+Fire+2.jpg">
																																			</div>
																																																	<div class="mt-2 mb-2">
																		<img class="img img-fluid" src="https://media.heartlandtv.com/images/RRNSF+Lightning+Map.jpg" data-title="RRNSF Lightning Map" data-footer="" data-toggle="lightbox" data-remote="https://media.heartlandtv.com/images/RRNSF+Lightning+Map.jpg">
																																			</div>
																															</div>	
																												
														<p>RRSNF said that it responded to 16 fires within the national forest in tandem with ODF and the Coos Forest Protective Association. The largest priority was the Bear Camp Fire, which they hit with a Type 2 Initial Attack Crew and two engines. Crews were able to build a handline around the 4 or 5-acre fire, and about 40 percent of the fire has hose line around it. Firefighters remain on the scene, working toward containment.</p>
																																									
														<p>Crews from ODF responded to about 50 separate fires in the wake of those thunderstorms, working through the night to find and extinguish the reported starts. Of those fires, 35 were confirmed to be active. The agency said that 20 have been extinguished, 15 are in various stages of response, but the majority are fully lined and in the mop-up stage.</p>
																																									
														<p>Because of the quick response, the Bear Camp Fire remains the largest fire in the region. The smaller Buck Rock Fire north of Trail is considered 30 percent lined and 5 percent contained. The Gap Fire within the Ashland Watershed has been kept at one-tenth of an acre after an aggressive attack on Sunday. Ashland officials say that it has been lined and extinguished.</p>
																																									
														<p>Despite the sheer number of fires discovered, no homes are currently considered threatened.</p>
																																									
														<p>For both agencies, the priority now is reconnaissance. Aircraft crews are flying over southern Oregon to look for any new signs of smoke. ODF warned that more fires will likely emerge as temperatures heat up Monday and throughout the week.</p>
																																									
														<p>&ldquo;After a storm like this, it&rsquo;s important to quickly and efficiently suppress these fires when they&rsquo;re small, not only to protect our communities, but to free up firefighting resources to provide aggressive initial attack on the next fire,&rdquo; said Dan Quinones, Fire Staff Officer for the Rogue River-Siskiyou National Forest.</p>
																																									
														<p>RRSNF said that a cold front is in the forecast, and it will bring no rain, low humidity, and a Haines Index of 5-6 &mdash; indicating a high potential for erratic fire behavior and growth.</p>
																																									
														<p>"This forecast is concerning to firefighters as holdover lightning fires can be found days and weeks after the storm passes," the agency said.</p>
																																									
														<p><iframe width="500" height="765" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FR6RRSNF%2Fposts%2F4086721744729468&amp;show_text=true&amp;width=500" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
																									</div>
											</div>
																																																					


<div id="rc-widget-aece8c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174846"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>













										
																																																					<div style="max-width:600px" class="mt-3 mb-3">
<script id="8ecb869c909140f8a5fb100aa3d6f355">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "663a9ad9-2d17-40ed-ba88-1eb44a6113c6"
    }).render("8ecb869c909140f8a5fb100aa3d6f355");
  });
</script>


 









</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html">FireWatch: Thunderstorms bring hundreds of lightning strikes to southern Oregon, sparking dozens of fires</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Southern-Oregon-forestry-officials-prepare-for-lightning-sparked-fires-574680651.html">Southern Oregon forestry officials prepare for lightning-sparked fires</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Region-sees-dozens-of-small-wildfires-sparked-by-lightning-storms-559482021.html">Region sees dozens of small wildfires sparked by lightning storms</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Firefighters-prepared-for-lightning-strikes-529780121.html">Firefighters prepared for lightning strikes</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Lightning-sparked-fires-prompt-more-evacuation-warnings-in-Siskiyou-County-574998461.html">FireWatch: Evacuation order issued due to lightning fires in Siskiyou County</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Bootleg-Fire-sparked-by-lightning-fire-officials-say-574886081.html">Bootleg Fire sparked by lightning, fire officials say</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/2300-lightning-strikes-hit-Northern-Calif-and-Southern-Oregon-over-weekend-538377001.html">2,300 lightning strikes hit Northern Calif. and Southern Oregon over weekend</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/FIREWATCH-Fighting-fire-with-ping-pong-balls-512614981.html">FIREWATCH: Fighting fire with 'ping pong balls'</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Small-earthquake-strikes-off-southern-Oregon-coast-563383771.html">Small earthquake strikes off southern Oregon coast</a></li>
																																																																								<li><a href="https://www.kdrv.com/content/news/Oregon-Department-of-Forestrys-Klamath-Unit-prepares-for-lightning-strikes-512770301.html">Oregon Department of Forestry's Klamath Unit prepares for lightning strikes</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_TFJsbuVF"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html"
												data-article-tags=""    
												data-post-id="574998631"
												data-facebook-url="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
													<div class="section-title title-before">
								<h1>Oregon Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 219755</h4><h5>Reported Deaths: 2858</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Oregon'>View Counties</button><div id='M_Oregon' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Multnomah</td><td>41855</td><td>618</td></tr><tr><td>Washington</td><td>27838</td><td>258</td></tr><tr><td>Marion</td><td>24509</td><td>333</td></tr><tr><td>Clackamas</td><td>19964</td><td>242</td></tr><tr><td>Lane</td><td>14885</td><td>174</td></tr><tr><td>Jackson</td><td>12709</td><td>156</td></tr><tr><td>Deschutes</td><td>10565</td><td>87</td></tr><tr><td>Umatilla</td><td>9587</td><td>94</td></tr><tr><td>Linn</td><td>6277</td><td>82</td></tr><tr><td>Yamhill</td><td>5074</td><td>81</td></tr><tr><td>Klamath</td><td>4944</td><td>79</td></tr><tr><td>Douglas</td><td>4518</td><td>88</td></tr><tr><td>Polk</td><td>4314</td><td>57</td></tr><tr><td>Josephine</td><td>4169</td><td>75</td></tr><tr><td>Malheur</td><td>3666</td><td>67</td></tr><tr><td>Benton</td><td>3474</td><td>22</td></tr><tr><td>Jefferson</td><td>2499</td><td>42</td></tr><tr><td>Coos</td><td>2319</td><td>39</td></tr><tr><td>Columbia</td><td>2087</td><td>32</td></tr><tr><td>Union</td><td>1694</td><td>24</td></tr><tr><td>Wasco</td><td>1561</td><td>31</td></tr><tr><td>Lincoln</td><td>1544</td><td>22</td></tr><tr><td>Crook</td><td>1399</td><td>24</td></tr><tr><td>Hood River</td><td>1267</td><td>34</td></tr><tr><td>Morrow</td><td>1229</td><td>17</td></tr><tr><td>Clatsop</td><td>1176</td><td>10</td></tr><tr><td>Baker</td><td>1115</td><td>17</td></tr><tr><td>Curry</td><td>791</td><td>12</td></tr><tr><td>Tillamook</td><td>760</td><td>5</td></tr><tr><td>Grant</td><td>563</td><td>7</td></tr><tr><td>Lake</td><td>486</td><td>8</td></tr><tr><td>Harney</td><td>460</td><td>11</td></tr><tr><td>Wallowa</td><td>239</td><td>6</td></tr><tr><td>Gilliam</td><td>87</td><td>1</td></tr><tr><td>Sherman</td><td>87</td><td>2</td></tr><tr><td>Wheeler</td><td>44</td><td>1</td></tr><tr><td>Unassigned</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>California Coronavirus Cases</h1>
							</div>
																			<p><p><b>Data is updated nightly.</b></p></p>
																															
<h4>Cases: 3966943</h4><h5>Reported Deaths: 64429</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_California'>View Counties</button><div id='M_California' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Los Angeles</td><td>1303343</td><td>24691</td></tr><tr><td>Riverside</td><td>308546</td><td>4662</td></tr><tr><td>San Bernardino</td><td>306769</td><td>5240</td></tr><tr><td>San Diego</td><td>298002</td><td>3798</td></tr><tr><td>Orange</td><td>282426</td><td>5144</td></tr><tr><td>Santa Clara</td><td>123404</td><td>2099</td></tr><tr><td>Sacramento</td><td>115732</td><td>1781</td></tr><tr><td>Kern</td><td>113216</td><td>1425</td></tr><tr><td>Fresno</td><td>104639</td><td>1746</td></tr><tr><td>Alameda</td><td>97121</td><td>1286</td></tr><tr><td>Ventura</td><td>83869</td><td>1044</td></tr><tr><td>Contra Costa</td><td>77708</td><td>834</td></tr><tr><td>San Joaquin</td><td>76915</td><td>1460</td></tr><tr><td>Stanislaus</td><td>65893</td><td>1095</td></tr><tr><td>Tulare</td><td>50409</td><td>854</td></tr><tr><td>San Mateo</td><td>44622</td><td>588</td></tr><tr><td>Monterey</td><td>44523</td><td>528</td></tr><tr><td>San Francisco</td><td>40544</td><td>563</td></tr><tr><td>Solano</td><td>36004</td><td>263</td></tr><tr><td>Santa Barbara</td><td>35741</td><td>467</td></tr><tr><td>Merced</td><td>33321</td><td>485</td></tr><tr><td>Sonoma</td><td>32880</td><td>330</td></tr><tr><td>Imperial</td><td>29164</td><td>745</td></tr><tr><td>Placer</td><td>25146</td><td>307</td></tr><tr><td>Kings</td><td>23765</td><td>251</td></tr><tr><td>San Luis Obispo</td><td>21970</td><td>265</td></tr><tr><td>Madera</td><td>17058</td><td>249</td></tr><tr><td>Santa Cruz</td><td>16616</td><td>207</td></tr><tr><td>Marin</td><td>14958</td><td>239</td></tr><tr><td>Yolo</td><td>14863</td><td>215</td></tr><tr><td>Butte</td><td>13235</td><td>205</td></tr><tr><td>Shasta</td><td>13043</td><td>242</td></tr><tr><td>El Dorado</td><td>11125</td><td>120</td></tr><tr><td>Napa</td><td>10442</td><td>82</td></tr><tr><td>Sutter</td><td>10203</td><td>127</td></tr><tr><td>Yuba</td><td>7004</td><td>50</td></tr><tr><td>San Benito</td><td>6282</td><td>63</td></tr><tr><td>Tehama</td><td>5892</td><td>66</td></tr><tr><td>Lassen</td><td>5888</td><td>26</td></tr><tr><td>Nevada</td><td>5416</td><td>75</td></tr><tr><td>Humboldt</td><td>5114</td><td>53</td></tr><tr><td>Mendocino</td><td>4710</td><td>52</td></tr><tr><td>Tuolumne</td><td>4535</td><td>73</td></tr><tr><td>Lake</td><td>4238</td><td>66</td></tr><tr><td>Amador</td><td>3877</td><td>48</td></tr><tr><td>Siskiyou</td><td>2566</td><td>40</td></tr><tr><td>Glenn</td><td>2465</td><td>27</td></tr><tr><td>Colusa</td><td>2357</td><td>18</td></tr><tr><td>Calaveras</td><td>2316</td><td>58</td></tr><tr><td>Del Norte</td><td>1668</td><td>8</td></tr><tr><td>Inyo</td><td>1473</td><td>38</td></tr><tr><td>Mono</td><td>1326</td><td>5</td></tr><tr><td>Plumas</td><td>772</td><td>6</td></tr><tr><td>Modoc</td><td>576</td><td>7</td></tr><tr><td>Mariposa</td><td>500</td><td>7</td></tr><tr><td>Trinity</td><td>467</td><td>6</td></tr><tr><td>Sierra</td><td>131</td><td>0</td></tr><tr><td>Alpine</td><td>89</td><td>0</td></tr><tr><td>Unassigned</td><td>66</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Medford&zip=97501 -->
			<div class="wxRotate"><div class='city'><b>Medford</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>102&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 98&deg; Lo: 61&deg;</div><div class='Wind'>Feels Like: 97&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Brookings&zip=97415 -->
			<div class="wxRotate"><div class='city'><b>Brookings</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>59&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 75&deg; Lo: 56&deg;</div><div class='Wind'>Feels Like: 59&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Crater+Lake&zip=97604 -->
			<div class="wxRotate"><div class='city'><b>Crater Lake</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>102&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 77&deg; Lo: 54&deg;</div><div class='Wind'>Feels Like: 97&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Grants+Pass&zip=97526 -->
			<div class="wxRotate"><div class='city'><b>Grants Pass</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>102&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 101&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 97&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Klamath+Falls&zip=97601 -->
			<div class="wxRotate"><div class='city'><b>Klamath Falls</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>92&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 90&deg; Lo: 59&deg;</div><div class='Wind'>Feels Like: 88&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		More hot, hazy weather on Tuesday
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.kdrv.com/weather/interactive-radar/"><img src="https://ftp2.kdrv.com/radar.jpg" class="img img-fluid wxbox" alt="KDRV Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Fire_Danger" aria-expanded="true" aria-controls="collapseOne">
				  Fire Danger <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Fire_Danger" class="collapse " aria-label="Fire Danger" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kdrv.com/FireDangerLevel%20-%202.jpg" class="img img-fluid wxbox" alt="KDRV Fire Danger" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Weather_Cam" aria-expanded="true" aria-controls="collapseOne">
				  Weather Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Weather_Cam" class="collapse " aria-label="Weather Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.kdrv.com/cams/image5.jpg" class="img img-fluid wxbox" alt="KDRV Weather Cam" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/ODF-Southwest-responding-to-multiple-smoke-investigations--574993381.html">
									<img src="https://media.heartlandtv.com/images/100*48/IMG_2322.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/ODF-Southwest-responding-to-multiple-smoke-investigations--574993381.html">ODF Southwest responding to multiple fires across Jackson and Josephine Counties</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Evacuation-Warnings-issued-for--574993761.html">
									<img src="https://media.heartlandtv.com/images/100*58/Siskiyou+Sheriff1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Evacuation-Warnings-issued-for--574993761.html">Evacuation Warnings issued for  Forks of Salmon and Sawyers Bar areas</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Womens-car-bursts-into-flames-on-same-day-of-purchase--574994311.html">
									<img src="https://media.heartlandtv.com/images/100*55/jbwjkvnwev.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Womens-car-bursts-into-flames-on-same-day-of-purchase--574994311.html">Women's car bursts into flames on same day of purchase </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Lightning-sparked-fires-prompt-more-evacuation-warnings-in-Siskiyou-County-574998461.html">
									<img src="https://media.heartlandtv.com/images/100*77/River+Complex+fire+locations+8-2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Lightning-sparked-fires-prompt-more-evacuation-warnings-in-Siskiyou-County-574998461.html">FireWatch: Evacuation orders issued due to lightning fires in Siskiyou County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Driver-dies-after-crashing-into-tree-and-power-pole-north-of-Grants-Pass-574997781.html">
									<img src="https://media.heartlandtv.com/images/100*56/CRASH90.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Driver-dies-after-crashing-into-tree-and-power-pole-north-of-Grants-Pass-574997781.html">Driver dies after crashing into tree and power pole north of Grants Pass</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Bacon-may-disappear-in-California-as-pig-rules-take-effect-574987921.html">
									<img src="https://media.heartlandtv.com/images/100*56/MGN_640x360_61010P00-QQLEM.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Bacon-may-disappear-in-California-as-pig-rules-take-effect-574987921.html">Bacon may disappear in California as pig rules take effect</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html">
									<img src="https://media.heartlandtv.com/images/100*56/Oxyoke+Fire.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Thunderstorms-bring-hundreds-of-lightning-strikes-to-southern-Oregon-sparking-dozens-of-fires-574998631.html">FireWatch: Thunderstorms bring hundreds of lightning strikes to southern Oregon, sparking dozens of fires</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Historic-drought-leaves-Klamath-Basin-residents-with-dry-wells-574976711.html">
									<img src="https://media.heartlandtv.com/images/100*80/Klamath+Basin.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Historic-drought-leaves-Klamath-Basin-residents-with-dry-wells-574976711.html">Historic drought leaves Klamath Basin domestic wells high and dry</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/McFarland-Fire--574992111.html">
									<img src="https://media.heartlandtv.com/images/100*56/mcfarland.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/McFarland-Fire--574992111.html">McFarland Fire in California is more than 2,000 acres and 5% contained.</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.kdrv.com/content/news/Jackson-County-sets-new-record-for-daily-COVID-19-cases-officials-underline-the-need-for-more-vaccinations-574974021.html">
									<img src="https://media.heartlandtv.com/images/100*58/JaCo+HHS.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/news/Jackson-County-sets-new-record-for-daily-COVID-19-cases-officials-underline-the-need-for-more-vaccinations-574974021.html">Jackson County sets new record for daily COVID-19 cases; officials underline the need for more vaccinations</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9909"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/575000042.html">
											<img src="https://cdn.field59.com/KDRV/983aae5fbfc6acc28a949a96947a491cac1ec41d.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/575000042.html">Medford officially had the hottest July on record</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574999962.html">
											<img src="https://cdn.field59.com/KDRV/4c80c7db540131e0f3d57348b9a8023807fd5f55.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574999962.html">Monday, August 3rd Afternoon Weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574999272.html">
											<img src="https://cdn.field59.com/KDRV/604b3ce0a1ffdda30a24238479d0e89f9748f813.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574999272.html">Health Watch: Sports Physicals</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574996502.html">
											<img src="https://cdn.field59.com/KDRV/c2daf1387da9cd6e87f4c628d8c9a5217b24fa43.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574996502.html">Monday, August 2 morning weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574993692.html">
											<img src="https://cdn.field59.com/KDRV/c4d09d551fdecc383ec48ed2ece2bb9cea6616b6.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574993692.html">Sunday, August 1st Weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574990522.html">
											<img src="https://cdn.field59.com/KDRV/9616e91849368354cb2a477e51876c86fa4ddf0e.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574990522.html">Sunday, August 1st Weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574988972.html">
											<img src="https://cdn.field59.com/KDRV/9dd5a5fdeb712f3bb1d8fdfefb8714375cd356a5.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574988972.html">Dick Fosbury and the &#039;Fosbury Flop&#039;</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574987432.html">
											<img src="https://cdn.field59.com/KDRV/7838ae4805f74ecb24b0918baf1c81f956c90fdc.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574987432.html">Saturday, July 31st Weather</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574984132.html">
											<img src="https://cdn.field59.com/KDRV/7f1a569407c2e8f8f53689d78b3842ac92da678e.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574984132.html">Health experts&#039; covid vaccine recommendations for pregnant women</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.kdrv.com/content/video/574984122.html">
											<img src="https://cdn.field59.com/KDRV/8d1110337614f179672a7e05c5829b38799364a0.jpg" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.kdrv.com/content/video/574984122.html">Umpqua Bank Robbery Investigation</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="259237" ></script><br/>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1090 Knutson Avenue<br />Medford, OR 97504 USA </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-kStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/kdrv-newswatch-12-breaking-news-weather/id1186588919?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartlandtv.kdrv&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kdrv/applications-and-related-materials/">FCC Applications</a></li>
																			<li><a href="https://www.kdrv.com/content/news/Closed-Captioning-Information-450302683.html">Closed Captioning</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kdkf">FCC Public Inspection File - KDKF</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/kdrv">FCC Public Inspection File - KDRV</a></li>
																			<li><a href="https://www.kdrv.com/about-us/contact-us/">Contact Us</a></li>
																			<li><a href="https://www.kdrv.com/about-us/inside-newswatch-12-show/">Inside NewsWatch 12's Shows</a></li>
																			<li><a href="https://www.kdrv.com/about-us/jobs/">Jobs</a></li>
																			<li><a href="https://www.kdrv.com/about-us/news-team/">News Team</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdrv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdrv/equal-employment-opportunity-records/">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kdrv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.kdrv.com/content/news/450304163.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.kdrv.com/content/news/450304533.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright KDRV. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.kdrv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.kdrv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.kdrv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.kdrv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59dd2ff01e012a5d"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (245); </script>
						</body>
</html>
		
			
